ER6ITALIA


     

Vai indietro   ER6ITALIA > KAWASAKI ER-6N & ER-6F > DIFETTI, GUASTI & PROBLEMI

DIFETTI, GUASTI & PROBLEMI Discussioni legate ai problemi, guasti e problemi che vi ha dato la vostra Kawa.
Questo forum è NO SPAM, vedi regolamento.



 
 
Visualizza la versione stampabile Invia questa pagina tramite email Strumenti della discussione Modalità di visualizzazione
Prev Messaggio precedente   Prossimo messaggio Next
Vecchio 23/08/09, 15:44   #1
mic.dal
Registrato
 
L'avatar di mic.dal
 
Registrato dal: Aug 2009
Ubicazione: Portici - (NA)
Età : 32
Moto: ER-6F ABS
Sesso: Maschio
Messaggi: 19
predefinito Guasto assurdo ABS

Salve a tutti,
vi scrivo di domenica pomeriggio per segnalare un qualcosa di veramente inconcepibile capitatomi ieri mentre viaggiavo con la mia moto.
Ieri 22/08/2009 mentre rientravo a casa con la mia ER-6F ABS si è improvvisamente accesa la spia ABS. Ho continuato la marcia tranquillamente con la consapevolezza che l'ABS era in avaria e non funzionava.

Stamane di santa pazienza ho consultato il manuale d'officina della mia ER-6F e tramite il sistema d'autodiagnosi (come descritto a pagina 429) ho rilevato l'errore 35.

Dalla tabella codici d'errore:
Errore 35
Anomalia al relè del motorino dell’ABS
(cablaggio interrotto o in cortocircuito, relè
bloccato (attivato o disattivato)

Da procedura di riparazione bisogna procedere al controllo del fusibile associato a questo codice d'errore, siccome l'immagine sul manuale non è molto chiara e i fusibili sono due ho controllato entrambi e sono risultati perfettamente integri.
Dagli schermi elettrici si vede che alla centralina ABS arrivano due alimentazioni, una nota come Relé Motorino ABS e l'altra nota come Relè elettrovalvola ABS entrambi protette da un fusibile per linea situato nella guancetta posteriore sinistra sotto la sella.

Dopo un'accurata consultazione del manuale (Pagina 419 a seguire) e degli schemi elettrici (pagina 418) non mi è chiaro perchè le due alimentazione entranti nella centralina ABS siano chiamate Relè e i fusibili sugli schemi, anche se chiaramente disegnati con il simbolo circuitale del fusibile, siano chiamati relè. (può darsi sia un' errore di traduzione)

In caso di rottura del fusibile associato alla linea Relè Motorino ABS (A) o del fusibile associato alla linea Relè Elettrovalvola ABS (B) si troveranno in memoria rispettivamente i codici d'errore 35 o 19.
A solo scopo di verifica ho provato a togliere l'altro fusibile (B) e rifare la diagnosi ed oltre al codice d'errore 35 è comparso anche il codice d'errore 19, ripristinato il tutto e resettata la memoria allarmi è tornato solo il codice 35.
A questo punto era evidente che al Modulo ABS mancava l'alimentazione Relè motorino ABS.

Come da manuale si è proceduto al controllo del cablaggio dal positivo batteria al fusibile, all'integrità del fusibile e PURTROPPO ho appurato che era tutto Ok, a questo punto non mi è rimasta altra scelta che smontare tutto il vano portabatteria per accedere al connettore ABS.
Dopo circa un'ora di accurato smontaggio (serbatoio carburante, staffa supporto, batteria, scatola relè, scatola fusibili, ed infine la vaschetta porta batteria) sono finalmente riuscito ad arrivare al connettore sulla centralina ABS.
L'intento, come procedura riportata sul manuale d'officina, era di controllare se arrivavano le due alimentazione in maniera corretta al connettore. Quando finalmente sono riuscito a sganciare il connettore con mia somma sorpresa mi sono trovato davanti a qualcosa di ASSURDO!. Il piedino Maschio proveniente dal connettore affogato nel Modulo ABS e relativo all'alimentazione Relè Motorino ABS era completamente marcio e interrotto!!! Purtroppo come segnalava l'errore 35 mancava una l'alimentazione al Modulo ABS!!!

Allego le foto:
001 Vista d'insieme moto
002 Vista Pompa ABS ancora montata sulla moto con relativo connettore maschio
003 Particolare ingrandito del connettore dove si evidenzia la mancanza del 2 dei 4 piedi di alimentazione.
003 Particolare all'atto dello smontaggio della linguetta incastrata nel connettore femmina.
004 Vista del connettore Femmina con relativa ruggine localizzata tra il primo e terzo piedi grande e linguetta maschio spezzata appoggiata sul dito
005 Particolare dove si evidenzia ruggine localizzata solo attorno ai piedini di alimentazione di potenza e non vicino ai piedini relativi ai segnali
006 Particolare linguetta corrosa dalla ruggine

Appare evidente che non è possibile ricostruire il piedino spezzato in quanto il connettore è un tutt'uno con il modulo ABS, inoltre la moto ha 3 Anni e pertanto non è più in garanzia.
Qualcuno ha avuto lo stesso problema??? Sapete quanto può costare il modulo ABS nuovo anche se è pazzesco doverlo cambiare per un simil problema!!!!

Suppongo che tracce di umido siano entrate dalla tenute di gomma del filo in testa al connettore.
Se ci fosse un'infiltrazione di acqua generica non sarebbe così localizzata solo al piede 2 infatti come si vede dalla foto 2 (3a foto - Centrale sinistra) la rugine non ha intaccato i piedi piccoli dei segnali!!!

In ogni caso domani mi reco dal concessionario con le foto e gli sottopongo il problema.

Attendo vostre risposte.
Grazie Michele
Icone allegate
Clicca sull'immagine per ingrandirla

Nome:   001 - Moto smontata.jpg
Visite: 322
Dimensione:   176.2 KB
ID: 12397   Clicca sull'immagine per ingrandirla

Nome:   002 - Vista connettore Maschio.jpg
Visite: 439
Dimensione:   114.0 KB
ID: 12398  

Clicca sull'immagine per ingrandirla

Nome:   003 - Particolare Piedino Marcio.jpg
Visite: 302
Dimensione:   154.5 KB
ID: 12399   Clicca sull'immagine per ingrandirla

Nome:   004A - Piedino spezzato Incastrato nel connettore.jpg
Visite: 501
Dimensione:   185.1 KB
ID: 12400  

Clicca sull'immagine per ingrandirla

Nome:   004B - Connettore Femmina e piedino spezzato.jpg
Visite: 354
Dimensione:   188.5 KB
ID: 12401   Clicca sull'immagine per ingrandirla

Nome:   005 - Ruggine sul connettore Femmina e piedino spezzato.jpg
Visite: 385
Dimensione:   209.6 KB
ID: 12402  


Ultima modifica di mic.dal; 23/08/09 a 17:12 Motivo: Integrazione
mic.dal non  è collegato   Rispondi quotando
Sponsored Links
 

Tag
abs, abs corrosione guasto

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è attivo

Salto del forum


Tutti gli orari sono GMT +1. Attualmente sono le 21:44.


Powered by vBulletin versione 3.8.5
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it

ER6ITALIA.com
Tutto il materiale presente nel Sito (immagini, loghi, articoli, messaggi, etc) appartiene ai legittimi proprietari.
Tale materiale può essere utilizzato gratuitamente al di fuori del Sito purché venga citata la fonte (ER6ITALIA.com) da chi lo ha prelevato.